首页 > 资讯 > 安全公告 >

Apache Tomcat 信息泄露漏洞(CVE-2016-8747)

2017-03-17

Apache Tomcat 信息泄露漏洞(CVE-2016-8747)。

Apache Tomcat 信息泄露漏洞(CVE-2016-8747)

发布时间:2017-3-13 20:05:14 GMT

重要程度:中等

受影响的版本:

Apache Tomcat 9.0.0.m11 到 9.0.0.m15

Apache Tomcat 8.5.7 到 8.5.9

描述:

为更广泛地使用 ByteBuffer,在重构时引入了一种回归,可能会导致信息在同一连接上的请求之间泄漏。 当在逆向代理之后运行时,可能会导致用户之间的信息泄漏。 所有的 HTTP HTTP connector variants 都会受到影响,HTTP / 2 和 AJP 不受影响。

解决方案:

受影响的用户应:

升级到 Apache Tomcat 9.0.0.M17 或更高版本(Apache Tomcat 9.0.0.M16 已有修复,但未发布)

升级到 Apache Tomcat 8.5.11 或更高版本(Apache Tomcat 8.5.10 已有修复,但未发布)

更早期版本不受影响

相关文章
最新文章
热点推荐