首页 > 网络 > 路由器 >

cisco6509网通电信双线路接入配置

2013-02-01

cisco6509网通电信双线路接入配置第一步:配置cnc接口: www.2cto.com interface GigabitEthernet5/1ip address 60.10.135.11 255.255.255.224ip nat outside配置tel接口:interface GigabitEthernet5/...


cisco6509网通电信双线路接入配置
第一步:
配置cnc接口: www.2cto.com
interface GigabitEthernet5/1
ip address 60.10.135.11 255.255.255.224
ip nat outside
配置tel接口:
interface GigabitEthernet5/9
ip address 219.148.157.22 255.255.255.252
ip nat outside
配置内网接口: www.2cto.com
interface GigabitEthernet5/2
ip address 192.168.0.1 255.255.255.0
ip nat inside
第二步:配置accelist-list
access-list 100 permit ip 192.168.0.0 0.0.0.255 any
第三步:分别配置cnc和tel的地址池
ip nat pool pool2 60.10.135.11 60.10.135.11 netmask 255.255.255.224
ip nat pool pool1 219.148.157.22 219.148.157.22 netmask 255.255.255.252
第四步:配置两个route-map
www.2cto.com
route-map isp2 permit 10
match ip address 100
match interface GigabitEthernet5/1
!
route-map isp1 permit 10
match ip address 100
match interface GigabitEthernet5/9
第五步:配置两个nat
ip nat inside source route-map isp1 pool pool1 overload
ip nat inside source route-map isp2 pool pool2 overload
第六步:配置路由
缺省从电信走:ip route 0.0.0.0 0.0.0.0 219.148.157.21
相关文章
最新文章
热点推荐