首页 > 安全资讯 >

用家里的ADSL线路并用CISCO路由器自建PPPoe Server让PC上网

13-01-15

用家里的ADSL线路并用CISCO路由器自建PPPoe Server让PC上网 www.2cto.com R1(config-if)#do sh runBuilding configuration...Current configuration : 1470 bytes!version 12.4service timestamps ...

用家里的ADSL线路并用CISCO路由器自建PPPoe Server让PC上网
 
  www.2cto.com  
 
 
R1(config-if)#do sh run
Building configuration...
 
Current configuration : 1470 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
vpdn enable
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username zhaojinglei password 0 cisco
!
!
!
!
bba-group pppoe pppoeser
 virtual-template 1
!
!
interface FastEthernet0/0
 description $ETH-WAN$
 no ip address
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface FastEthernet1/0
 no ip address
 ip tcp adjust-mss 1412
 duplex auto
 speed auto
 pppoe enable group pppoeser
!
interface Virtual-Template1 
 ip address 172.16.1.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 peer default ip address pool zyh
 ppp authentication pap
 ppp ipcp dns 61.139.2.69 202.98.96.68
!
interface Dialer0
 ip address negotiated
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp pap sent-username 6332155@myadsl password 0 666666
!
ip local pool zyh 172.16.1.100 172.16.1.150
ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip nat inside source list 2 interface Virtual-Template1 overload
!
access-list 2 permit any
dialer-list 1 protocol ip permit
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
 
完了  在电脑上建PPPoe 宽带连接 用户名;******  密码:*****
连接成功   电脑通过 GNS3中的路由器 上网了哦
 
相关文章
最新文章
热点推荐