首页 > 网络 > 路由器 >

思科路由器的双线接入技术

2011-07-25

思科路由器的双线接入技术在一些情况下,我们需要进行双线接入,以保证网络的稳定运行,不掉线,以保证可靠的服务质量,可以采用下面的几个步骤:1.配置互联网接入接口的IP地址,一般是电信、或者是网通的。2.配...

思科路由器的双线接入技术

在一些情况下,我们需要进行双线接入,以保证网络的稳定运行,不掉线,以保证可靠的服务质量,可以采用下面的几个步骤:

1.配置互联网接入接口的IP地址,一般是电信、或者是网通的。

2.配置访问控制列表

3.配置NAT的地址池

4.配置route-map表

5.配置NAT

6.设置默认路由

第一步:

配置cnc接口:

interface GigabitEthernet1/1

ip address 60.10.135.11 255.255.255.242

ip nat outside

配置tel接口:

interface GigabitEthernet1/2

ip address 219.148.157.22 255.255.255.252

ip nat outside

配置内网接口:

interface GigabitEthernet1/3

ip address 192.168.0.1 255.255.255.0

ip nat inside

第二步:配置accelist-list

access-list 100 permit ip 192.168.0.0 0.0.0.255 any

第三步:分别配置cnc和tel的地址池

ip nat pool pool2 60.10.135.11 60.10.135.11 netmask 255.255.255.224

ip nat pool pool1 219.148.157.22 219.148.157.22 netmask 255.255.255.252

第四步:配置两个route-map

route-map isp2 permit 10

match ip address 100

match interface GigabitEthernet1/1

!

route-map isp1 permit 10

match ip address 100

match interface GigabitEthernet1/2

第五步:配置两个nat

ip nat inside source route-map isp1 pool pool1 overload

ip nat inside source route-map isp2 pool pool2 overload

第六步:配置路由

缺省从电信走:ip route 0.0.0.0 0.0.0.0 219.148.157.21

目的地址是网通的走网通,例如:ip route 202.99.168.0 255.255.248.0 60.10.135.1

将全国的网通地址段全部添加上即可完成。

本文出自 “性格决定命运” 博客

相关文章
最新文章
热点推荐