首页 > 程序开发 > web前端 > HTML/CSS >

ie8不支持fixed以及jquery版本问题

2017-01-25

ie8不支持fixed以及jquery版本问题。当浏览器报错’$’未定义时,证明你使用的jquery版本过高,可以使用jquery-1 11 3 min js, 我使用bootstrap时,发现ie8那边测试未通过,结果发现是jquery版本的问题。

ie8不支持fixed以及jquery版本问题

ie8不支持fixed

在代码头部加上2行代码

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transition al.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

ie8不支持jquery3

浏览器报错&rsquo;$&rsquo;未定义时,证明你使用的jquery版本过高,可以使用jquery-1.11.3.min.js, 我使用bootstrap时,发现ie8那边测试未通过,结果发现是jquery版本的问题(注意!)

相关文章
最新文章
热点推荐