首页 > 安全 > 网站安全 >

PHP php5-common.php5.cron.d 竞争条件漏洞及修复

2011-05-08

影响版本:PHP PHP 5.xUbuntu Linux 9.xUbuntu Linux 8.xUbuntu Linux 11.xUbuntu Linux 10.x 漏洞描述: PHP,一个嵌套的缩写名称,是英文超级文本预处理语言(PHP:Hypertext Preprocessor)的缩写。 PHP "php5-common.php5.cron.d

影响版本:
PHP PHP 5.x
Ubuntu Linux 9.x
Ubuntu Linux 8.x
Ubuntu Linux 11.x
Ubuntu Linux 10.x

漏洞描述:
PHP,一个嵌套的缩写名称,是英文超级文本预处理语言(PHP:Hypertext Preprocessor)的缩写。

PHP "php5-common.php5.cron.d"在实现上存在竞争条件漏洞,本地攻击者可利用此漏洞删除任意文件,造成拒绝服务。

<*参考http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=618489*>


厂商补丁:

PHP
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

相关文章
最新文章
热点推荐